[DISKPART][NET][WLANCONF]
[reactos.git] / reactos / base / applications / network / net / CMakeLists.txt
index a3170de..94c0c17 100644 (file)
@@ -1,6 +1,8 @@
 
 add_definitions(-D__USE_W32_SOCKETS)
 
+include_directories(${REACTOS_SOURCE_DIR}/sdk/lib/conutils)
+
 list(APPEND SOURCE
     main.c
     cmdAccounts.c
@@ -17,6 +19,7 @@ list(APPEND SOURCE
 
 add_executable(net ${SOURCE} net.rc)
 set_module_type(net win32cui UNICODE)
-add_importlibs(net advapi32 netapi32 msvcrt kernel32 user32 ntdll mpr)
+target_link_libraries(net conutils ${PSEH_LIB})
+add_importlibs(net advapi32 netapi32 mpr msvcrt kernel32 ntdll)
 add_pch(net net.h SOURCE)
 add_cd_file(TARGET net DESTINATION reactos/system32 FOR all)