[NET] CORE-6413
[reactos.git] / reactos / base / applications / network / net / CMakeLists.txt
index 668c18a..279abd3 100644 (file)
@@ -5,12 +5,11 @@ list(APPEND SOURCE
     main.c
     cmdstart.c
     cmdStop.c
     main.c
     cmdstart.c
     cmdStop.c
-    help.c
-    process.c)
+    help.c)
 
 add_executable(net ${SOURCE})
 
 
 add_executable(net ${SOURCE})
 
-set_module_type(net win32cui)
+set_module_type(net win32cui UNICODE)
 add_pch(net net.h)
 add_pch(net net.h)
-add_importlibs(net ws2_32 msvcrt kernel32)
+add_importlibs(net advapi32 msvcrt kernel32)
 add_cd_file(TARGET net DESTINATION reactos/system32 FOR all)
 add_cd_file(TARGET net DESTINATION reactos/system32 FOR all)