[RAPPS] Bulk install!
[reactos.git] / reactos / base / applications / sc / CMakeLists.txt
index 0b87178..9019308 100644 (file)
@@ -6,10 +6,12 @@ list(APPEND SOURCE
     control.c
     create.c
     delete.c
+    depend.c
     description.c
+    failure.c
     misc.c
+    name.c
     print.c
-    qfailure.c
     query.c
     sc.c
     sdset.c
@@ -20,6 +22,6 @@ list(APPEND SOURCE
 
 add_executable(sc ${SOURCE} sc.rc)
 set_module_type(sc win32cui UNICODE)
-add_importlibs(sc advapi32 msvcrt kernel32)
+add_importlibs(sc advapi32 msvcrt kernel32 ntdll)
 add_pch(sc sc.h SOURCE)
 add_cd_file(TARGET sc DESTINATION reactos/system32 FOR all)