[LIBTIRPC]
[reactos.git] / reactos / dll / 3rdparty / libtirpc / Makefile.am
diff --git a/reactos/dll/3rdparty/libtirpc/Makefile.am b/reactos/dll/3rdparty/libtirpc/Makefile.am
new file mode 100644 (file)
index 0000000..7f5f37b
--- /dev/null
@@ -0,0 +1,36 @@
+SUBDIRS = src man doc
+
+nobase_include_HEADERS = tirpc/netconfig.h \
+                        tirpc/rpcsvc/crypt.x \
+                        tirpc/rpcsvc/crypt.h \
+                        tirpc/rpc/xdr.h \
+                        tirpc/rpc/types.h \
+                        tirpc/rpc/svc_soc.h \
+                        tirpc/rpc/svc.h \
+                        tirpc/rpc/svc_dg.h \
+                        tirpc/rpc/svc_auth.h \
+                        tirpc/rpc/rpc_msg.h \
+                        tirpc/rpc/rpc.h \
+                        tirpc/rpc/rpcent.h \
+                        tirpc/rpc/rpc_com.h \
+                        tirpc/rpc/rpcb_prot.x \
+                        tirpc/rpc/rpcb_prot.h \
+                        tirpc/rpc/rpcb_clnt.h \
+                        tirpc/rpc/raw.h \
+                        tirpc/rpc/pmap_rmt.h \
+                        tirpc/rpc/pmap_prot.h \
+                        tirpc/rpc/pmap_clnt.h \
+                        tirpc/rpc/nettype.h \
+                        tirpc/rpc/des.h \
+                        tirpc/rpc/des_crypt.h \
+                        tirpc/rpc/clnt_stat.h \
+                        tirpc/rpc/clnt_soc.h \
+                        tirpc/rpc/clnt.h \
+                        tirpc/rpc/auth_unix.h \
+                        tirpc/rpc/auth_kerb.h \
+                        tirpc/rpc/auth.h \
+                        tirpc/rpc/auth_gss.h \
+                        tirpc/rpc/auth_des.h
+    
+pkgconfigdir=$(libdir)/pkgconfig
+pkgconfig_DATA = libtirpc.pc