[CMAKE] Properly handle hotpatchable flags requirements in MSVC builds. CORE-10477
[reactos.git] / reactos / dll / directx / wine / d3d9 / CMakeLists.txt
index 2337066..754b05e 100644 (file)
@@ -28,7 +28,7 @@ add_library(d3d9 SHARED
     ${CMAKE_CURRENT_BINARY_DIR}/d3d9_stubs.c
     ${CMAKE_CURRENT_BINARY_DIR}/d3d9.def)
 
-set_module_type(d3d9 win32dll UNICODE HOTPATCHABLE)
+set_module_type(d3d9 win32dll UNICODE)
 target_link_libraries(d3d9 wine)
 add_importlibs(d3d9 d3dwine msvcrt kernel32 ntdll)
 add_pch(d3d9 d3d9_private.h SOURCE)