[BROWSEUI] Silence warnings about unused but set variables
[reactos.git] / reactos / dll / opengl / mesa / swrast / CMakeLists.txt
index f818adb..bc78d59 100644 (file)
@@ -32,3 +32,7 @@ add_pch(mesa_swrast precomp.h SOURCE)
 if(NOT MSVC)
     allow_warnings(mesa_swrast)
 endif()
+
+if(NOT MSVC)
+    add_target_compile_flags(mesa_swrast "-Wno-unused-variable")
+endif()