[CMAKE]
[reactos.git] / reactos / dll / win32 / lsasrv / CMakeLists.txt
index 523841c..ec463c8 100644 (file)
@@ -33,5 +33,4 @@ set_module_type(lsasrv win32dll UNICODE)
 target_link_libraries(lsasrv wine ${PSEH_LIB})
 add_importlibs(lsasrv samsrv rpcrt4 msvcrt kernel32 advapi32 ntdll)
 add_pch(lsasrv lsasrv.h SOURCE)
-add_dependencies(lsasrv psdk)
 add_cd_file(TARGET lsasrv DESTINATION reactos/system32 FOR all)