[CMAKE]
[reactos.git] / reactos / dll / win32 / mciwave / CMakeLists.txt
index c11ee1d..715ae8b 100644 (file)
@@ -17,5 +17,5 @@ add_importlibs(mciwave user32 winmm msvcrt kernel32 ntdll)
 add_cd_file(TARGET mciwave DESTINATION reactos/system32 FOR all)
 
 if(NOT MSVC)
-    add_target_compile_flags(mciwave "-Wno-error=overflow")
+    add_target_compile_flags(mciwave "-Wno-overflow")
 endif()