[CMAKE]
[reactos.git] / reactos / dll / win32 / ntmarta / CMakeLists.txt
index 1890871..6255385 100644 (file)
@@ -1,6 +1,5 @@
 
 add_definitions(-D__WINESRC__)
-
 spec2def(ntmarta.dll ntmarta.spec)
 
 list(APPEND SOURCE
@@ -9,14 +8,6 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/ntmarta.def)
 
 add_library(ntmarta SHARED ${SOURCE})
-
 set_module_type(ntmarta win32dll UNICODE)
-
-add_importlibs(ntmarta
-    user32
-    advapi32
-    msvcrt
-    kernel32
-    ntdll)
-
+add_importlibs(ntmarta user32 advapi32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET ntmarta DESTINATION reactos/system32 FOR all)