[WINDOWSCODECS]
[reactos.git] / reactos / dll / win32 / windowscodecs / windowscodecs.spec
index 5250bea..289525c 100644 (file)
@@ -4,7 +4,7 @@
 @ stdcall -private DllUnregisterServer()
 @ stub IEnumString_Next_WIC_Proxy
 @ stub IEnumString_Reset_WIC_Proxy
-@ stub IPropertyBag2_Write_Proxy
+@ stdcall IPropertyBag2_Write_Proxy(ptr long ptr ptr)
 @ stdcall IWICBitmapClipper_Initialize_Proxy(ptr ptr ptr) IWICBitmapClipper_Initialize_Proxy_W
 @ stdcall IWICBitmapCodecInfo_DoesSupportAnimation_Proxy(ptr ptr) IWICBitmapCodecInfo_DoesSupportAnimation_Proxy_W
 @ stdcall IWICBitmapCodecInfo_DoesSupportLossless_Proxy(ptr ptr) IWICBitmapCodecInfo_DoesSupportLossless_Proxy_W
 @ stub WICMapShortNameToGuid
 @ stub WICMatchMetadataContent
 @ stub WICSerializeMetadataContent
-@ stub WICSetEncoderFormat_Proxy
+@ stdcall WICSetEncoderFormat_Proxy(ptr ptr ptr ptr)