[CMAKE]
[reactos.git] / reactos / dll / win32 / winfax / CMakeLists.txt
index 6977a9d..830d8e6 100644 (file)
@@ -7,9 +7,6 @@ list(APPEND SOURCE
     ${CMAKE_CURRENT_BINARY_DIR}/winfax.def)
 
 add_library(winfax SHARED ${SOURCE})
-
 set_module_type(winfax win32dll)
-
 add_importlibs(winfax msvcrt kernel32 ntdll)
-add_dependencies(winfax psdk)
 add_cd_file(TARGET winfax DESTINATION reactos/system32 FOR all)