[CMAKE]
[reactos.git] / reactos / drivers / filesystems / fastfat_new / CMakeLists.txt
index e25e5c8..eac55f2 100644 (file)
@@ -25,13 +25,7 @@ list(APPEND SOURCE
     fastfat.rc)
 
 add_library(fastfat_new SHARED ${SOURCE})
-
 set_module_type(fastfat_new kernelmodedriver)
-
-target_link_libraries(fastfat_new
-    ${PSEH_LIB}
-    fullfat)
-
+target_link_libraries(fastfat_new ${PSEH_LIB} fullfat)
 add_importlibs(fastfat_new ntoskrnl hal)
-
 add_pch(fastfat_new fastfat.h)