[MUP]
[reactos.git] / reactos / drivers / filesystems / mup / CMakeLists.txt
index 87e1eeb..f47a066 100644 (file)
@@ -1,11 +1,13 @@
 
 list(APPEND SOURCE
-    create.c
-    mup.c
-    mup.h)
+     dfs.c
+     mup.c
+     dfs.h
+     mup.h)
 
 add_library(mup SHARED ${SOURCE} mup.rc)
 set_module_type(mup kernelmodedriver)
+target_link_libraries(mup ${PSEH_LIB})
 add_importlibs(mup ntoskrnl hal)
 add_pch(mup mup.h SOURCE)
 add_cd_file(TARGET mup DESTINATION reactos/system32/drivers FOR all)