Save the ReiserFS driver in the right place on installation CDs.
[reactos.git] / reactos / drivers / filesystems / reiserfs / CMakeLists.txt
index 39737e6..4ec66cf 100644 (file)
@@ -1,5 +1,5 @@
 
-include_directories(${REACTOS_SOURCE_DIR}/include/drivers
+include_directories(${REACTOS_SOURCE_DIR}/sdk/include/drivers
                     inc)
 
 list(APPEND SOURCE
@@ -94,4 +94,4 @@ add_definitions(-D__KERNEL__)
 set_module_type(reiserfs kernelmodedriver)
 add_importlibs(reiserfs ntoskrnl hal)
 add_pch(reiserfs inc/rfsd.h SOURCE)
-add_cd_file(TARGET reiserfs DESTINATION system32/drivers NO_CAB FOR all)
+add_cd_file(TARGET reiserfs DESTINATION reactos/system32/drivers NO_CAB FOR all)