Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / reactos / drivers / hid / hidparse / CMakeLists.txt
diff --git a/reactos/drivers/hid/hidparse/CMakeLists.txt b/reactos/drivers/hid/hidparse/CMakeLists.txt
deleted file mode 100644 (file)
index c4ff3b1..0000000
+++ /dev/null
@@ -1,14 +0,0 @@
-
-spec2def(hidparse.sys hidparse.spec ADD_IMPORTLIB)
-add_definitions(-DDEBUG_MODE)
-
-include_directories(
-    ${REACTOS_SOURCE_DIR}/ntoskrnl/include
-    ${REACTOS_SOURCE_DIR}/sdk/lib/drivers/hidparser)
-
-
-add_library(hidparse SHARED hidparse.c hidparse.rc ${CMAKE_CURRENT_BINARY_DIR}/hidparse.def)
-set_module_type(hidparse kernelmodedriver)
-add_importlibs(hidparse ntoskrnl)
-target_link_libraries(hidparse hidparser)
-add_cd_file(TARGET hidparse DESTINATION reactos/system32/drivers NO_CAB FOR all)