[CMAKE]
[reactos.git] / reactos / lib / 3rdparty / fullfat / CMakeLists.txt
index ec426f1..3000628 100644 (file)
@@ -17,7 +17,7 @@ list(APPEND SOURCE
     ff_time.c)
 
 add_library(fullfat ${SOURCE})
-add_dependencies(fullfat bugcodes)
+add_dependencies(fullfat bugcodes xdk)
 
 if((NOT MSVC) AND (NOT CMAKE_C_COMPILER_ID STREQUAL "Clang"))
     add_target_compile_flags(fullfat "-Wno-unused-but-set-variable")