Merge r68232 to get Windows' rpcrt4.dll to work under ReactOS.
[reactos.git] / reactos / lib / rtl / CMakeLists.txt
index ac424b3..e9dfcda 100644 (file)
@@ -9,6 +9,7 @@ list(APPEND SOURCE
     access.c
     acl.c
     actctx.c
+    appverifier.c
     assert.c
     atom.c
     avltable.c
@@ -93,7 +94,6 @@ elseif(ARCH STREQUAL "amd64")
 elseif(ARCH STREQUAL "arm")
     list(APPEND ASM_SOURCE arm/debug_asm.S)
     list(APPEND SOURCE
-        arm/except.c
         byteswap.c
         mem.c)
 elseif(ARCH STREQUAL "powerpc")