[ZLIBHOST]
[reactos.git] / reactos / sdk / lib / 3rdparty / zlib / CMakeLists.txt
index 6685a76..b8b2061 100644 (file)
@@ -26,5 +26,6 @@ if(CMAKE_CROSSCOMPILING)
     add_library(zlib_solo ${SOLO_SOURCE})
     add_target_compile_definitions(zlib_solo Z_SOLO)
 else()
-    add_library(zlibhost ${SOURCE} ${SOLO_SOURCE})
+    add_library(zlibhost ${SOLO_SOURCE})
+    add_target_compile_definitions(zlibhost Z_SOLO)
 endif()