[ROSAPPS] Add initial version txt2nls file converter (DBCS codepages not supported...
[reactos.git] / rosapps / applications / devutils / txt2nls / CMakeLists.txt
diff --git a/rosapps/applications/devutils/txt2nls/CMakeLists.txt b/rosapps/applications/devutils/txt2nls/CMakeLists.txt
new file mode 100644 (file)
index 0000000..3c26d85
--- /dev/null
@@ -0,0 +1,12 @@
+
+list(APPEND SOURCE
+    main.c
+    txt.c
+    nls.c
+    precomp.h)
+
+add_executable(txt2nls ${SOURCE} txt2nls.rc)
+add_pch(txt2nls precomp.h SOURCE)
+set_module_type(txt2nls win32cui)
+add_importlibs(txt2nls msvcrt kernel32)
+add_cd_file(TARGET txt2nls DESTINATION reactos/system32 FOR all)