Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / rosapps / templates / dialog / CMakeLists.txt
diff --git a/rosapps/templates/dialog/CMakeLists.txt b/rosapps/templates/dialog/CMakeLists.txt
deleted file mode 100644 (file)
index 6102bb4..0000000
+++ /dev/null
@@ -1,16 +0,0 @@
-
-list(APPEND SOURCE
-    dialog.c
-    memdlg.c
-    page1.c
-    page2.c
-    page3.c
-    trace.c)
-
-add_executable(template_dialog ${SOURCE} dialog.rc)
-set_module_type(template_dialog win32cui)
-if(NOT MSVC)
-    add_target_compile_flags(template_dialog "-Wno-unused-but-set-variable")
-endif()
-add_importlibs(template_dialog user32 gdi32 comctl32 msvcrt kernel32 ntdll)
-add_cd_file(TARGET template_dialog DESTINATION reactos/system32 FOR all)