[ADVAPI32_APITEST]
[reactos.git] / rostests / apitests / advapi32 / CMakeLists.txt
index acf33d5..03e65b2 100644 (file)
@@ -1,8 +1,7 @@
 
-add_definitions(-D_DLL -D__USE_CRTIMP)
-
 list(APPEND SOURCE
      CreateService.c
+     QueryServiceConfig2.c
      testlist.c)
 
 add_executable(advapi32_apitest ${SOURCE})