[BROWSEUI_APITEST]
[reactos.git] / rostests / apitests / browseui / CMakeLists.txt
diff --git a/rostests/apitests/browseui/CMakeLists.txt b/rostests/apitests/browseui/CMakeLists.txt
new file mode 100644 (file)
index 0000000..d8cb019
--- /dev/null
@@ -0,0 +1,10 @@
+
+list(APPEND SOURCE
+    SHExplorerParseCmdLine.c
+    testlist.c)
+
+add_executable(browseui_apitest ${SOURCE})
+target_link_libraries(browseui_apitest wine)
+set_module_type(browseui_apitest win32cui)
+add_importlibs(browseui_apitest browseui shell32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET browseui_apitest DESTINATION reactos/bin FOR all)