[KERNEL32_APITEST]
[reactos.git] / rostests / apitests / kernel32 / CMakeLists.txt
index a6fe595..32debf9 100644 (file)
@@ -2,6 +2,8 @@
 add_subdirectory(redirptest)
 
 list(APPEND SOURCE
+    Console.c
+    CreateProcess.c
     DefaultActCtx.c
     DeviceIoControl.c
     dosdev.c
@@ -12,8 +14,10 @@ list(APPEND SOURCE
     GetDriveType.c
     GetModuleFileName.c
     interlck.c
+    IsDBCSLeadByteEx.c
     LoadLibraryExW.c
     lstrcpynW.c
+    lstrlen.c
     MultiByteToWideChar.c
     PrivMoveFileIdentityW.c
     SetConsoleWindowInfo.c