[LOCALSPL_APITEST]
[reactos.git] / rostests / apitests / localspl / dll / CMakeLists.txt
index 08b50d8..76e6a43 100644 (file)
@@ -1,4 +1,6 @@
 
+include_directories(${REACTOS_SOURCE_DIR}/win32ss/printing/include)
+
 list(APPEND SOURCE
     fpEnumPrinters.c
     main.c)
@@ -6,6 +8,6 @@ list(APPEND SOURCE
 add_library(localspl_apitest.dll SHARED ${SOURCE})
 target_link_libraries(localspl_apitest.dll wine ${PSEH_LIB})
 set_module_type(localspl_apitest.dll win32dll)
-add_importlibs(localspl_apitest.dll msvcrt kernel32 ntdll)
+add_importlibs(localspl_apitest.dll spoolss msvcrt kernel32 ntdll)
 set_target_properties(localspl_apitest.dll PROPERTIES SUFFIX "")
 add_cd_file(TARGET localspl_apitest.dll DESTINATION reactos/bin FOR all)