Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / rostests / apitests / win32u / win32u_xpsp2 / CMakeLists.txt
diff --git a/rostests/apitests/win32u/win32u_xpsp2/CMakeLists.txt b/rostests/apitests/win32u/win32u_xpsp2/CMakeLists.txt
deleted file mode 100644 (file)
index 0c3b536..0000000
+++ /dev/null
@@ -1,11 +0,0 @@
-
-spec2def(win32u_xpsp2.dll win32u_xpsp2.spec ADD_IMPORTLIB)
-add_asm_files(win32u_xpsp2_asm sys-stubs.S)
-
-add_library(win32u_xpsp2 SHARED 
-    main.c
-    ${win32u_xpsp2_asm}
-    ${CMAKE_CURRENT_BINARY_DIR}/win32u_xpsp2.def)
-
-set_module_type(win32u_xpsp2 module)
-add_dependencies(win32u_xpsp2 psdk)