[ROSTESTS]
[reactos.git] / rostests / tests / dllexport / CMakeLists.txt
index 6e82a43..14a23c9 100644 (file)
@@ -2,18 +2,19 @@
 spec2def(dllexport_test_dll1.dll dllexport_test_dll1.spec ADD_IMPORTLIB)
 spec2def(dllexport_test_dll2.dll dllexport_test_dll2.spec ADD_IMPORTLIB)
 
+set(baseaddress_dllexport_test_dll1 0x1000000)
 add_library(dllexport_test_dll1 SHARED
     dllexport_test_dll1.c
     ${CMAKE_CURRENT_BINARY_DIR}/dllexport_test_dll1.def)
 set_module_type(dllexport_test_dll1 win32dll ENTRYPOINT 0)
 add_importlibs(dllexport_test_dll1 dllexport_test_dll2)
 
+set(baseaddress_dllexport_test_dll2 0x2000000)
 add_library(dllexport_test_dll2 SHARED
     dllexport_test_dll2.c
     ${CMAKE_CURRENT_BINARY_DIR}/dllexport_test_dll2.def)
 set_module_type(dllexport_test_dll2 win32dll ENTRYPOINT 0)
 
-
 add_executable(dllexport_test
     dllexport_test.c)