[RSAENH_WINETEST] Sync with Wine Staging 1.9.23. CORE-12409
[reactos.git] / rostests / winetests / rsaenh / CMakeLists.txt
index db0dcb7..b084a68 100644 (file)
@@ -1,10 +1,6 @@
 
-add_definitions(
-    -D__ROS_LONG64__
-    -D_DLL -D__USE_CRTIMP)
-
+add_definitions(-DUSE_WINE_TODOS)
 add_executable(rsaenh_winetest rsaenh.c testlist.c)
-target_link_libraries(rsaenh_winetest wine)
 set_module_type(rsaenh_winetest win32cui)
-add_importlibs(rsaenh_winetest advapi32 msvcrt kernel32 ntdll)
+add_importlibs(rsaenh_winetest advapi32 msvcrt kernel32)
 add_cd_file(TARGET rsaenh_winetest DESTINATION reactos/bin FOR all)