[CMAKE] Use modules instead of shared libraries
[reactos.git] / win32ss / drivers / displays / framebuf_new / CMakeLists.txt
index e0cbdfa..13f52bd 100644 (file)
@@ -7,7 +7,7 @@ list(APPEND SOURCE
     screen.c
     driver.h)
 
-add_library(framebuf_new SHARED
+add_library(framebuf_new MODULE
     ${SOURCE}
     framebuf_new.rc)