[CMAKE] Use modules instead of shared libraries
[reactos.git] / win32ss / drivers / watchdog / CMakeLists.txt
index 5ef5e5c..89fb064 100644 (file)
@@ -1,7 +1,7 @@
 
 spec2def(watchdog.sys watchdog.spec)
 
-add_library(watchdog SHARED
+add_library(watchdog MODULE
     watchdog.c
     ${CMAKE_CURRENT_BINARY_DIR}/watchdog.def)