[CMAKE] Use modules instead of shared libraries
[reactos.git] / win32ss / printing / monitors / localmon / CMakeLists.txt
index dc83cc0..34fbc34 100644 (file)
@@ -10,7 +10,7 @@ list(APPEND SOURCE
     tools.c
     xcv.c)
 
-add_library(localmon SHARED
+add_library(localmon MODULE
     ${SOURCE}
     localmon.rc
     ${CMAKE_CURRENT_BINARY_DIR}/localmon.def)