[CMAKE] Fix command.com livecd.lst entry. CORE-14509
[reactos.git] / subsystems / mvdm / dos / CMakeLists.txt
index dd6b45f..4cfe8f6 100644 (file)
@@ -1,4 +1,4 @@
 
 include_directories(${REACTOS_SOURCE_DIR}/subsystems/mvdm/dos)
 add_asm16_bin(command ${CMAKE_CURRENT_BINARY_DIR}/command.com 0x0100 command.S)
-add_cd_file(TARGET command FILE $<TARGET_PROPERTY:command,BINARY_PATH> DESTINATION reactos/system32 FOR all)
+add_cd_file(TARGET command FILE ${CMAKE_CURRENT_BINARY_DIR}/command.com DESTINATION reactos/system32 FOR all)